Eiti į turinį

Archyvuojama

Ši tema nuo šiol archyvuojama ir jos nebegalima komentuoti.

  • 0
Stalin_Ladies

Pagalbos dėl samp.

Klausimas

Sveiki,

taigi ištiko problema su SA:MP. Kai paspaudžiu samp ''programoje'' - connect mygtuką, pakrauna, pakrauna prie pėlytės su tuo mažu burbuliuku ir po ~10 sekundžiu jis dingta ir veiksmo būna - 0. Kame bėda gali būti?

AČIŪ UŽ PAGALBA IŠANKSTO!

Dalintis šiuo pranešimu


Nuoroda į pranešimą
Dalintis kitose svetainėse

10 atsakymai(-ų) į šį klausimą

Rekomenduoti pranešimai

Sugadintas d3d9 dėl enb. Persirašyk GTA. Sėkmės.

Tai, išeina visuose gta jis parėjas ane? :D

Dalintis šiuo pranešimu


Nuoroda į pranešimą
Dalintis kitose svetainėse

Trūksta programos žaidimo aplanke, tiesiog atsisiųsk atskirai.

Dalintis šiuo pranešimu


Nuoroda į pranešimą
Dalintis kitose svetainėse

Man irgi taip buvo, kažkokio failiuko trūksta pačiame GTA folderyje. Siūlau atsisiųsti zMule ir paieškoj suvest ir atsisiųst : Gta San Andreas(Be Modu) . Jis skiriasi nuo default GTA, bet puikiai veikia

Dalintis šiuo pranešimu


Nuoroda į pranešimą
Dalintis kitose svetainėse

Arba pas tave DirectX nepalaiko d3d9.

Ką tuomet daryt? :D Bet kažkaip keistai, sedėjau su win xp buvo viskas ok, db nebe ok . :D

Dalintis šiuo pranešimu


Nuoroda į pranešimą
Dalintis kitose svetainėse

Nk nesupratau paaiškink.

Dalintis šiuo pranešimu


Nuoroda į pranešimą
Dalintis kitose svetainėse

Nk nesupratau paaiškink.

Tikrai tu lenkų tautybės žmogus. :mellow:

Tai gali būti, nes galėjai kokiais nors modais sugadinti GTA, siūlau persirašyti samp ir GTA ir turėtų veikti ;)

Nepadeda perrašymas. Nieko nemodinau.

Dalintis šiuo pranešimu


Nuoroda į pranešimą
Dalintis kitose svetainėse

Sveiki,

taigi ištiko problema su SA:MP. Kai paspaudžiu samp ''programoje'' - connect mygtuką, pakrauna, pakrauna prie pėlytės su tuo mažu burbuliuku ir po ~10 sekundžiu jis dingta ir veiksmo būna - 0. Kame bėda gali būti?

AČIŪ UŽ PAGALBA IŠANKSTO!

Tai gali būti, nes galėjai kokiais nors modais sugadinti GTA, siūlau persirašyti samp ir GTA ir turėtų veikti ;)

Dalintis šiuo pranešimu


Nuoroda į pranešimą
Dalintis kitose svetainėse

Man irgi taip buvo, kažkokio failiuko trūksta pačiame GTA folderyje. Siūlau atsisiųsti zMule ir paieškoj suvest ir atsisiųst : Gta San Andreas(Be Modu) . Jis skiriasi nuo default GTA, bet puikiai veikia

Aš iš zMules ir esu atsisisiuntęs. :/ Kokio ten failiuko trūksta?

Dalintis šiuo pranešimu


Nuoroda į pranešimą
Dalintis kitose svetainėse

http://www.dll-files.com/dllindex/dll-files.shtml?d3dx9_26

Spausk ant DOWNLOAD ZIP-FILE

Ir įsimesk į GTA folderi. Jei mes koki dar error rašyk čia.

4PJSa.jpg

dabar meta tik šitą, to antro nebemeta...

Trūksta programos žaidimo aplanke, tiesiog atsisiųsk atskirai.

Kokios? :D

Dalintis šiuo pranešimu


Nuoroda į pranešimą
Dalintis kitose svetainėse
Svečias
Šios temos nebegalima komentuoti.

  • Paskutiniai lankytojai   0 nariai(-ių)

    Šio puslapio nežiūri nė vienas registruotas narys.

×
×
  • Sukurti naują...